Verze MySQL v PHP

Odesláno v November 29, 2006 | Kategorie webdesign | Leave a Comment

Protože stále ještě hodně webhostingů kvůli technologicky zaostalým aplikacím stále používá pouze MySQL verze 3.x, je občas nutné zjistit verzi MySQL a podle toho upravit některá nastavení.



Co je asi tak největší problém s MySQL 3.23: UTF-8 funguje až od verze 4, takže občas řetězce ořezané na určitý počet znaků mohou způsobit nepředvídatelné výsledky. Včetně chyb při exportu.

Bohužel někdy se zákazníkem fakt nehnete…

Hlasujte pro tento článek:
  • Bookmarky.cz
  • Digg
  • del.icio.us
  • Google
  • Linkuj
  • Vybrali.sme
  • E-mail this story to a friend!
  • Facebook
  • LinkedIn

Komentáře

Váš komentář: